Talos the living robot and guardian of the island Crete, forged from bronze and fueled by ichor…defeated by the sorceress Medea…

Table of Context

I. Basic information about operating the microscope 2
II. Before starting the session 4
III. Autoloader inventory 6
IV. Load Cross-Gradient TEM grid and preform direct alignments 8

Typical session screening and data collection 9
V. Map to grids 10
VI. Screening cryogrids 14
VII. Montage grid squares 23
VIII. Gain Reference for K3 26
IX. Setup Multishot Record 27
X. Add Grid of Points 28
XI. Data Collection 29
XII. Pre-processing data 31
XIII. Saving data from a screening session 31
XIV. List of SerialEM Scripts 32
I. Basic information before operating the microscope

This document is for trained users, contact the CryoEM Core Director Joshua Strauss to schedule a training session before using the microscope.

- Do not contact GTS or fix the problem without supervision.
- Do not make your own settings files or change the setting files without supervision.
- Do not download or install software on any of the cryoEM core computers unsupervised.
- Do not align the microscope or FEG.
- Do not transfer data from the microscope computer to a flash-drive.
- Do not transfer data from/to any of the computers in the microscope control room with a Flash-drive or external hard drive.
- If you noticed and error or if the alignments are not ideal or the microscope is not working contact Joshua Strauss ASPA. If you think that there is a problem with the microscope chances are you correct.
- If you need help then ask.
- If you are uncertain about something then ask.
- If you have any questions please contact Joshua Strauss (Joshua_Strauss@med.unc.edu, 518-708-4234, Glaxo room 008).

It is best to think of this document as a guide for using the Talos Arctica. The purpose of this document is to help guide you. If you treat this document as a to do list your ability to use the Talos Artica will be limited by this document. Before you do anything with the microscope think about what you are trying to do.

Enter your Information into the Talos Arctica Notebook:
Check the microscope notebook and enter the following information: data, your name/initials, PI name, time started/ended, number of grids loaded, current, notes on the imaging session.

Take detailed notes during the microscope session and record this information in the brown lab notebook labeled Talos Artica Volume XX.
Name of CryoEM Core Staff that loaded the cartridges, and/or operated the microscope
Name of PI and person that is using the microscope
Date and time

Make a list of the cartridges that were loaded into the microscope. Record the box name followed by the grid number.

After screening the grids indicate the following:
- was the grid screened
- was the sample too thick
- was the same good
- was the sample saved
  - if yes what is the box and were was it transferred to
Operation of the UNC Talos Arctica
Created by Dr. Joshua Strauss and Jared Peck

- was the sample trashed
- was data collected on this grid
- was there a error loading the grid

**Autoloader**

12. XG
11. CA 20200922 A G1 – screened -- Trash
10. CA 20200922 A G2 – too thick – Trash
9. CA 20200922 A G3 – good – collect 100 movies – saved Box CA 20200922 A slot 3 cain 3 puck 007 slot 6
8. CA 20200922 A G4 – did not screen – save
7. CA 20200922 B G1 – autoloader error – trashed
.. 1. empty

**Summary of session**

Gain reference for K3 at 9 AM
Direct alignments
Which serialEM settings file was used
Inventory started at 10AM
Map to grids started at 10:45 AM
Setup data collection 10 grid squares overnight, collected 1,000 movies
Saved data to X:/K3data/20200926_RM_CA/Data/

**When collecting data indicated the imaging conditions:**

Gatan K3
45,000 X magnification
Pixel size 0.45 Å
Spot size 3
Flux 15/e-/pix/second
Total dose 54 e-/Å^2
9 images per stage shift
Comma vs Image shift
I. Before starting the session:

Enter your Information into the Talos Arctica Notebook:
Check the microscope notebook and enter the following information: data, your name INITIALS, PI name, time started/ended, number of grids loaded, current, notes on the imaging session.

Check microscope computer:
- The Column Valves should be closed
- The FEG Gun should be on
- The Column and Autoloader vacuum and temperature should be green
- be closed, the FEG gun should be on, the Autoloader Vacuums
- SerialEM Plugin should be running
- Gatan Plugin should be running
- No error messages
- Select “Standalone” in the CCD/TV Camera Panel, also make sure that the “pre- specimen (Alternative Shutter) is checked in the Shutter tab.
Check the SerialEM / Gatan K3 Computer:

- Digital Micrograph should be open and running
- SerialEM should be open and running
- Load current SerialEM Settings: File → open “20200628_LD_K3_45K.txt”
- Select the Gatan K3 Camera in SerialEM Camera Panel → Setup
III. Autoloader Inventory

At this point your cryo-grids have been clipped and loaded into the cassette and autoloader. Before starting the Autoloader Inventory, the vacuum and temperature of the autoloader should be green.

On the microscope computer find the “Autoloader” tab.

Status-----

This panel will display what the autoloader is doing. Keep an eye on it during the session. If the autoloader is doing something (i.e., loading a cartridge) don’t interrupt this process. Once it is finished the Status panel should be empty.
Operation of the UNC Talos Arctica
Created by Dr. Joshua Strauss and Jared Peck

- The "Turbo Auto Off (default)" should be checked.
- Click on "Edit Slot State", then click on the Cartridges changing the color to BLUE if the Cassette slot is occupied by a Cartridge. If it is empty click on it twice to make it dark grey. Light grey (not shown) if you don't know.
- Enter label for each of the Cartridges in the Autoloader.
- Click on "Inventory" in the Options tab.
- The microscope will check to see if there is a Cartridge in the Cassette.
- The image above was taken during the Inventory, once the inventory is completed there should be a green check mark next to each Cartridge. A Red X on the Cartridge indicates an Autoloader error.

*If you get an Autoloader error during the Inventory do not attempt to fix this, immediately tell the Core Director, and enter this information in the notebook.*
VI. Load Cross-Gradient TEM grid and preform direct alignments

- This will be performed each morning by a Core employee. If you believe that the alignment is off and are not comfortable adjusting it yourself, ask an employee to assist you.
Typical session screening and data collection

Typical Session

1. Autoloader Inventory
2. Map to Grids
3. Image at High Mag
4. Montage Grid Squares
5. Setup Multishot Record
6. Add Grid of Points
7. Start Data Collection
8. Pre-process Data

Align TEM and Collect Gain / Dark Reference Before Data Collection
V. Map to Grids or Single Montage

Note you can manually screen the grids and skip this section if you like.

On the SerialEM Computer

1. Open a new Navigator file
2. Setup Full Grid Montage, Navigator → Montage and Grids → Setup Full Montage

File Properties: normally don’t need to change anything..

Click “OK”

Save the files as MRC stack in the directory where you are saving the data something like this
/k3data/20200606_JDS/Maptogrids/Fullgridmontage.mrc
3. Change the Low-Dose Search Mode Magnification to 62X

Microscope Control:

To change the magnification click on the Mag arrows.

The magnification is indicated in the Microscope panel, here in the image as LM 210.

4. On the microscope computer Retract the Objective Aperture
5. Insert and Center the 100 or 150 µm Condenser 2 Aperture
6. Open and edit script 26 “MapToGridV2”, or “Single Montage”, Select the Script tab→Edit

Apertures
To change apertures click on the pull-down tab.
To center the aperture click on “Adjust” and use the Multifunction X Y knobs on the Microscope Control Panels to move it.
Lower the FluCam and to see if the beam and apertures are centered. See image below, note this is the 70 µm not the 100 or 150 but it is centered.
You will need to change the **Directory** to the one you created to save your images.

Change the **Cartridge list** to reflect the autoloader grid slots you want to montage.

Change the **Name** of each grid, keeping the same order as the cartridge inventory order. This is how each montage file will be named so each grid is easier to keep track of.

Nothing below **Loop $#cat index** will typically need to be changed.

After changing the script click “**OK**”

To Run the Script click “**Run**”
VI. Screening Cryo grids

1. **Look at the montages (Maps) in the Navigator.** To open a Map **double click on it** in the Navigator, this will display it to the main window. You can open it in a separate window if you like in the Window tab. **If the grids do not contain thin vitreous ice or are too thick (completely black) don't spend time imaging these grids.** Pick the best one and take images at different magnification to determine if the grid can be used for high-resolution data collection. You can annotate each of the Navigator items like Maps or points in the Note tab.

   ![Navigator Interface](image)

   This is an **example of a good cryo-grid** with multiple grid squares with thin vitreous ice.
7. Change the Low-Dose Search mode to 210X (as you did before).

8. Insert and center the 70 µm Condenser aperture.

9. On the Microscope Computer load one of the grids with the Autoloader Panel. **Close the Column Valves**, on the Stage\(^2\) panel Click on “XY” or “Holder” to **Center the XY (or Holder)** then wait for the stage to stop moving.

10. To load a cryogrid on The **Autoloader Panel** click on the Cartridge you want to load it should have a black outline over it then click “**Load**.”

**Holder** – will reset X Y Z and Alpha to 0

XY – will reset X Y to 0

A – will reset Alpha to 0

When the Stage is moving or active the Reset icons will be grey and the text grey.
6. Once a cryogrid is on the stage you can image it. Open the Full Grid Montage (or Map) of that cryo-grid. **Add a point to the center of a grid square you want to image.** In the Navigator you can annotate if the area is good or not, this is helpful for keeping track of where the good area are on the grid. Typically I’ll pick 3 points on a grid to image.

   *Typically we collect low-dose images at Search, View and Record with the K3 and save them as MRC or JPG but you can save the images as tif if you like.*

7. **When you load, unload then load a cartridge it will not be at the same position on the stage.** So the Map will be displaced slightly. To correct for this use the **Shift to Marker.** Find a feature on the Full Grid Montage Map like a chunk of ice or dirt, to the Full Grid Montage Map put a point on it. Move the stage to that point. Take a **Search Image,** then mouse click to put a marker (green +) on the Search Image displayed in the window. Then on the Navigator tab → shift to marker. It should look like this....

---

**Autoloader: Loading and Unloading Cartridges**

To select a **Cartridge** to load click on it with the mouse, it will have a black outline on it, as show for Cartridge 12. Then click on “Load”

When the Cartridge in on the Stage it will be yellow.

You can put that Cartridge back into a Cassette by click on “Unload”
8. **Adjust Offsets for View and Search** (optional, don’t need to do this every time you use the microscope). Sometimes the Record, View and Search are off centered, to check for this find a chunk of ice and move to it in Record. Take Record, View and Search Image, the ice should be centered in each of the image.
9. If the images are not centered then you can apply a offset to the View and Search. This is done in the Low-Dose panel.

At this point the ice is centered in Record but not centered in View or Search or both.

Check “Offsets for ..View or Search depending on which one you want to change.

Take a View or Search image

With the mouse drag that image so the ice is in the center. You might need to uncheck “Move stage for large image shifts” option in the Image Alignment and Focus Panel.

Click Shift “Set” to set the offset.

Do this for the View or Search.

10. To Move to the point click on it in the navigator file point, should be highlighted in blue, then click “Go to XY” or “Go to XYZ”

11. After moving to a point adjust the eucentric height using the Microscope Stage Wobbler or in SerialEM use Rough Eucentric, Task → Rough Eucentric. Note the Rough Eccentric will not work if the Z height of the stage is very far (75-50 µm) from focus. If you change the Z height of the Stage you can save this to the Navigator point by clicking “Update Z”.

12. To take a Search image, click on the “Search” icon in the “Camera and Script” panel.
13. To save this (and other images) select File → save to other. Then click ok. Usually just save as a JPEG if you just want a picture for documentation (not image processing). *If you plan on measuring the particles, or preforming any image processing save as MRC or TIFF.*

![Image of File Properties]

14. To take a **View image**, click on the “View” icon in the “Camera and Script” panel. To increase the contrast for the View image you can change the “defocus offset” on the “Low Dose” Panel, typically 10-20 µm is fine.

15. To take a **Record image**, set **Target Autofocus** to -1 to -3 µm.

   *Note the Target Autofocus will not be precise if the C2 % of Focus is different from Record, or if the grid is not flat.* Typically we condense the Focus beam to minimize exposing the sample, and measured defocus of the Record image to determine the best Target Defocus to use.

16. **Move the stage or image shift over a hole**, by clicking on the View Image in the window with the mouse and dragging it to the center (will either stage shift or image shift depending on distance). Should look like this.
17. **Autofocus** by clicking on the “Autofocus” icon in the “Image Alignment and Focus” panel.

Look at the SerialEM log, Window, and FFT of the image to judge if the autofocusing is working.

18. Take a record by clicking on the “Record” icon on the “Camera and Script” panel. *Note before collecting images check the Camera Parameters, can be selected by clicking on “Setup” icon in the “Camera and Script” panel.*
19. To take a record image click on the “Record” icon in the “Camera and Script” panel.
You can click on the FFT to activate **Ctffind** plugin….will print out info in the serialEM log this is useful to checking image quality and measuring the defocus and astigmatism of the image.
VII. Montage Grid Squares

At this point you have identified a cryo-grid for data collection, and it is on the stage.

1. On the Full Grid Montage Map add points to the center of grid squares that you want to image. Try to estimate how many grid squares you will image, to do this count how many holes are on each grid square.

2. On the Navigator mark these points as **Acquire** (check box), the points will have a “A”

<table>
<thead>
<tr>
<th></th>
<th>Red</th>
<th>47.9</th>
<th>-39.1</th>
<th>72.5 Pt</th>
<th>1</th>
<th>A</th>
<th>collect</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>Red</td>
<td>-203.5</td>
<td>46.9</td>
<td>72.5 Pt</td>
<td>1</td>
<td>A</td>
<td>collect</td>
</tr>
<tr>
<td>11</td>
<td>Red</td>
<td>-182.0</td>
<td>-42.7</td>
<td>72.5 Pt</td>
<td>1</td>
<td>A</td>
<td>collect</td>
</tr>
<tr>
<td>12</td>
<td>Red</td>
<td>-67.3</td>
<td>-108.2</td>
<td>72.5 Pt</td>
<td>1</td>
<td>A</td>
<td>collect</td>
</tr>
<tr>
<td>13</td>
<td>Red</td>
<td>12.4</td>
<td>-90.6</td>
<td>72.5 Pt</td>
<td>1</td>
<td>A</td>
<td>collect</td>
</tr>
</tbody>
</table>

Take an **Search image** of one grid square make sure it is centered, save it as a MRC, or copy it to **Buffer P** in the “Buffer Control” panel by clicking on the Icon “P”. The Buffer is displayed in the Window in red letter.
3. Make sure Full Grid Montage is not open in SerialEM. If it is open: File → Close
4. Setup Montage to take one image at 210 X Search

5. Select the Navigator tab --> Acquire at items
Make sure to select Run Script “square centering tilt 45.txt”. Make sure the tilt angle is set to 0, or the desired tilt angle.

*It takes about 1 min to collect a montage of each grid square.*
VIII.  **Gain Reference for K3 in Linear and Counting Mode**

IX.  This will be done each morning by a Core employee. If the microscope parameters were changed and you wish to obtain a new gain reference before your data collection and are not comfortable doing so, you can ask a Core employee to assist you.
X. Setup Multishot Record

For large multishot (5X5 or larger) we typically just add the point manually, for a large grid squares or 4X4 or 3X3 multishot follow the procedure outlined below.

1. On one of the grid square montages add 5 points, a center point and 3 diagonal points. Typically we collect 5X5 array, but a 7X7 or 3X3 are possible.
2. To ensure that each point is in the center of a hole, take an image in View, and move the points to the center of their respective hole using the Navigator “Edit” mode.

3. Once all the points are set, Setup Multiple Record in the Navigator → Montaging and Grids → Set Multishot Parameters

4. Return to the center point using Go to XY
5. Select For Corners of Regular pattern in the Multiple Record Setup window. In the Navigator select the corner points (highlighted in blue), then click “IS XY”, to image shift to
that point. Each image shift should be ~3.5 µm, this will be reported in the “Microscope Control” panel. Then in the Multiple Record Setup click on “Save Image Shift”. Repeat this for the other 3 corner points. The corner points should be ordered CW or CC.

6. **Double check** by mouse clicking on a hole in a search image, it should show a diagram of where each of the record image will be acquired.

**XI. Add Grid of Points**

1. **Open a grid square montage** in the main window, on the Navigator double click on the map.

2. Add a **polygon** around the grid square, shown in green. To do this on the Navigator click “Add Polygon”. On the grid square montage add 5 points, spaced 4 holes apart, as shown in the image, to do this in the Navigator click “Add Points”. Add grid of points in the Navigator → Montage → add grid of points.

It should look like this

3. To add more point on the other grid square montages, open the grid square montage. Add a polygon around it. Add one point to the center. On the Navigator → montage → add grids like last one. This is add a grid of points within this polygon. Mark these points for data
collection by click on the “Aquire (A)” in the Navigator. Make sure to save the Navigator file periodically.

**XII. Data Collection**

1. Acquire a View Image of a Hole, it should be centered.
2. Copy this image to buffer P, click on “P” in the Buffer Control panel. The script will use this image to move the stage/image shift to the acquired points over a hole.

3. Check the Camera Record Parameters, click on “Setup” in the Camera and Script panel.

- Check the following options: “Unprocessed”, “Binning 1”, “Beam blanking only”, “Counting”, “Dose Fractional mode”, “Save frames”.
- Click on “Set File Options”, to open the Frame File Options” panel. Change the “Base name” to the date.
- Click “Set Folder” to save the moves to the correct directory. Note, must save data to the (X):/k3data/ do not save the data to another hard drive ie D or E.
4. Check position of focus.
5. On the Navigator → **Acquire points**

6. Check “Run script” select script *UpdatedDataCollection_V2.txt*. Note don’t usually need to modify this script, but feel free to look it over. Then click “Go” to start data collection.
XIII.  Pre-process Data
Ask the Core Director to help setup CryoSPARC Live or Scipion or Warp

XIV.  Saving data from a screening session

To save images and data (including serialEM log and navigator) follow the following naming conventions.  Be sure to save the data on the K3 Server X: drive and not the C: drive!!!

Make directory in /K3data/
20191111_JS_TK/"date" “PI initials” “Users Initials”

For each grid make a new directory to save images and navigator
20191111_JS_TK_TK3_G1/

File naming...save as tif or mrc or jpg
20191111_JS_TK_TK3_G1_Montage.mrc Full grid montage
20191111_JS_TK_TK3_G1_Pt2_Search.mrc Pt2 “navigator point 2”
20191111_JS_TK_TK3_G1_Pt2_View.mrc
20191111_JS_TK_TK3_G1_Pt2_Record.mrc

Make sure to save the montages and Navigator files, and serialEM log file.

If you collect data on a grid, take a screenshot of the Full Montage in SerialEM Window indicating which areas were collected on and save it as a png.
XV. List of SerialEM Scripts and Settings Files

Most Current Setting File
Settings file follow the naming convention of “Date”_“LD”_“Mag”. For example 20210730_LD_45.txt was made July 30th in low-dose mode at 45,000 X magnification.

Ask the Core if the setting files is current, and make sure to check the low-dose and camera settings after loading a new setting file.

All scripts that are currently used will be in the directory /K3Data/SerialEM_Scripts/Current/

Name of Script
Chainsaw49.txt SPA data collection one multishot per grid square
ChainsawTilted30.txt SPA data collection one multishot per tilted grid square
HoleCenterTomo.txt Hole centering for SPA data collection
MapAlign.txt Stage align for tilt series of polymorphic object
Mapgrids.txt Map cartridges in cassette
Nothing2Fancy.txt Screening: Collect Search, View and Record at multiple points on fullgrid montage
NothingFancy.txt Screening: View and Record at multiple points on grid square
RotateMultiShot.txt Quick way to adjust multishot parameters
SingleMontage.txt Collect fullgrid montage of one grid
square centering tilt 45.txt Center grid square for SPA data collection “UpdatedDataCollection” script
UpdatedDataCollection_V2.txt New SPA data collection
View_Hole_Center.txt Hole centering for tilt series collection